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R.Y.Xolikov, I.Y.Zikirov Farg‘ona vodi ysi  rel efini qi yali k dar ajasi va uni GIS dasturlari yordami da kartal ashtirish  

 
Annotatsiya 

Maqolada relyefning qiyalik darajasini o‘rganishning ahamiyati va uni kartalashtirish usullari haqida muhim 
ma’lumotlar berilgan. Shuningdek GIS dasturlari vositasida relyefning qiyalik darajasini kartalashtirish ishlarining ketma 
ketligi alohida tavsiflar bilan keltirib o‘tilgan. Nihoyat ishning yakunida Farg‘ona vodiysi hududi relyefining qiyalik kartasi 
ishlab chiqilgan va shunga mos morfometrik ko‘rsatkichlar jadvali shakllantirilgan. 

Аннотация 
В статье приведены важные сведения о важности изучения уклона рельефа и методах его 

картографирования. Также с отдельными описаниями приводится последовательность работ по 
картографированию уклона местности с помощью ГИС-программ. В завершение работы была разработана 
карта уклонов рельефа территории Ферганской долины и соответственно сформирована таблица 
морфометрических показателей. 

Abstarct 
The article provides important information about the importance of studying the slope of the relief and methods 

for mapping it. Also with separate descriptions is the sequence of work on mapping the slope of the terrain using GIS 
programs. At the end of the work, a map of the relief slopes of the Fergana Valley territory was developed and a table of 
morphometric indicators was generated accordingly. 

 
Kalit so‘zlar: raster, vektor, ArkGis, ArkMap, attribut, qatlam, landshaft, tuproq yuqilishi, qiyalik darajalari, 

landsat-8, kosmik tasvirlar, rasrlash, vektorlash, interpolyatsiyalash, guruhlash, .tasniflash, legenda, shartli belgilar. 
Ключевые слова: растр, вектор, ArkGis, ArkMap, атрибут, слой, ландшафт, растительный покров, 

уровни уклона, Landsat-8, космические снимки, растеризация, векторизация, интерполяция, группировка, 
классификация, легенда, условные символы. 

Key words: raster, vector, ArkGis, ArkMap, attribute, layer, landscape, vegetation cover, slope levels, Landsat-
8, satellite images, rasterization, vectorization, interpolation, grouping, classification, legend, symbols. 

 
KIRISH 

Farg‘ona vodiysi relyefi o‘ziga xos tuzilishga ega bo‘lib, vodiy atrofda to‘liq tog‘lar bilan 
o‘ralgan. Ammo vodiyning markaziy qismlari nisbatan tekisliklardan iborat bo‘lib o‘rtacha 3° 
qiyaliklardan iborat. Bu holat vodiyning geologik va geomorfologik o‘tmishi bilan bevosita bog‘liqdir. 

Biror hududning rel’efi qiyalik darajasini o‘rganish va tahlil qilish undagi ko‘pgina tabiiy 
jarayonlarni ayniqsa geokimyoviy migratsion jarayonlarni tadqiq etishga katta imkoniyatlar 
shakllantiradi. Hozirgi kunda GIS texnologiyalarining imkoniyatlaridan kelib chiqib er sharidagi har 
qanday hududni geomorfologik va geomorfometrik tahlil qilish mumkin.  

Relyefning qiyalik darajasini o‘rganish ko‘plab sohalarni hududiy joylashtirish uchun ham 
muhim ahamiyat kasb etadi.  

Masalan, transport, turizm va rekreatsion faoliyatni shakllantirish, rivojlantirish va 
shuningdek rivojlanish istiqbollarini o‘rganish uchun ham relyefning qiyalik darajalari bo‘yicha 
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tadqiq etish muhimdir. Shu kabi sohalar jihatidan relyef quyidagicha qiyalik darajasi bo‘yicha 
tasniflanadi. 

Relyefning qiyalik darajasiga ko‘ra: 
 tekis (10 ° gacha); 
 o‘rtacha (10-20 °); 
 tik (20-30 °); 
 juda tik (20-60°); 
 jar (60° va undan yuqori) 
Masalan, rlyef qiyaligi bo‘ylab pastga tushadigan yo‘llar o‘rtacha 15-25° tiklikka ega bo‘lishi 

kerak. Bunday yo‘llarda biror transpor turi va ayniqsa chang‘ichining maksimal tezligi soatiga 60-70 
km ga yetadi. 200 kmG‘soatgacha bo‘lgan maksimal tezlikka erishish uchun relyefning qiyalik 
darajasi 45-75° bo‘lishi talab etiladi3.  

Relyefning qiyalik darajasi bir qancha tabiiy jarayonlarni sodir bo‘lishiga o‘z ta‘sirini 
ko‘rsatadi, ularning eng asosiylaridan biri tuproq yuvilishidir (1-jadval). 

(1-jadval) 
Relyef qiyaligiga ko‘ra tuproqning yuvilish darajasi4 

Qiyalik xususiyatlari Qiyalik darajasi Yuvish darajasi 
Yassi yuzalar 1° dan kam Yo‘q 

Tekis  1° - 3° Kuchsiz 
Nishab 3° - 5° O‘rtacha 
Qiya 5° - 10° Kuchli 

Juda qiya 10° dan yuqori Juda kuchli 
Shu va boshqa ko‘plab sabablarga ko‘ra relyefning qiyali darajasini o‘rganish dolzarbdir. 

ADABIYOTLAR TAHLILI VA METODOLOGIYA 
Ma’lumki GIS texnologiyalari juda keng qamrovli tadqiqotlarga mo‘ljallangan bo‘lib, ular 

asosida relyefning morfometrik ko‘rsatkichlarini o‘rganish, tahlil qilish va kartalashtirish ishlari GIS 
texnologiyalarining shakllantirilishi va ilmiy tadqiqotlarga joriy qilinish davri bilan bog‘liq.  

GIS tushunchasi 1960-yillar oʻrtasida Kanadada paydo boʻlib, Kanada geografik axborot 
tizimi (Canadian Geographic Information System CGIS) deb atalgan. Shundan keyin ushbu 
texnologiya takomillashtirilib kelinmoqda. Bu texnologiyalardar foydalanish va uni tadqiqotlarga 
joriy etish ishlari O‘zbekistonda 1990 yillardan keyin boshlandi. Masalan, Oʻzbekistonda 1991–
1992-yillarda Oʻzdavgeologqoʻmita fondi tomonidan Markaziy Qizilqumning 1:50000 masshtabli 
kartografik ma‘lumotlar bazasini yaratishni oʻz ichiga olgan geoaxborot tizimi tuzilgan edi. 1996-
1999-yillarda “GGP-Qiziltepageologiya” ekspeditsiyasi bilan hamkorlikda Toshkent shahri uchun 
1:25000 masshtabda, Fargʻona vodiysi uchun 1:200000 masshtabda va Oʻzbekiston uchun 
1:1000000 masshtabdagi raqamli kartalari geoekologik GAT loyihasi uchun; 1997–1998-yillarda 
esa Oʻzbekistonning 1:1000000 va Toshkentning 1:25000 masshtabli raqamli kartalari tuzildi5. 

GIS texnologiyalari asosida shu davrga qadar asosan mustaqil tadqiqotlarda relyefning 
qiyaligini kartalashtish ishlari amalga oshirilib kelinmoqda. Shu sababdan GIS texnologiyalari 
asosida relyefning qiyaligini kartalashtish ishlarini amalga oshirish bo‘yicha alohida ilmiy manba 
yoki yo‘riqnomalar juda kam. Mavjudlari ham xorijiy tillarda nashr etilgan bo‘lib, ular GIS 
texnologiyalarining ayrim dasturlari bo‘yicha berilgan. O‘rganishlarimizga ko‘ra o‘zbek tilidagi biror 
hududning ayniqsa Farg‘ona vodiysi relyefini kosmik tasvir asosida ArcGIS, QGIS, GLOBAL 
MAPPER dasturlari yordamida relyefning qiyalik darajasini kartalashtirish ishlari amalga 
oshirilmagan. Kartalashtirilgan ayrim mustaqil tadqiqotlarda esa relyefning qiyalik darajasini 
kartalashtirish ishlarining ketma ketligi yoki metodik asosi berilmagan. 

Mavjud adabiyotlarning aksariyatida esa relyefning qiyalik darajasi haqida ma’lumotlar 
berilgan xolos. Shu sababdan GIS ning alohida dasturiy ta’minotlari bo‘yicha relyefning qiyalik 
darajasini kartalashtirish ishlarini va metodologik asosini tadqiq etish juda muhim sanaladi. 

                                                           
3 https://pro-tourism.com/gory-gornolyzhnye-kurorty/harakteristika-gornyh-sklonov/#google_vignette  
4 https://meganorm.ru/Data2/1/4293730/4293730809.htm  
5  T.X.Boltayev, Q.Raxmonov, M.S. Akbarov “GEOAXBOROT TIZIMINING ILMIY ASOSLARI” Oʻquv qoʻllanma 
TOSHKENT – 2015 
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NATIJA VA MUHOKAMA 
Farg‘ona vodiysining ham rel’ef sharoitini rel’ef qiyaligi jihatidan o‘rganishda GIS 

dasturlaridan unumli foydalanish mumkin. Farg‘ona vodiysi hududning relyefi va uning qiyalik 
darajasi bo‘yicha kartalashtirish ishlari ArcGis 10.8 dasturida quyidagicha ketma-ketlikda amalga 
oshiriladi: 

 Farg‘ona vodiysi relyefini qiyalik darajasi va uning hududiy ko‘rsatkichlari kartasini 
ArcGis 10.8 dasturida shakllantirish uchun dastlab Farg‘ona vodiysining havzaviy  chegarasi 
asosida kesib olingan rastr (Landsat 8 -kosmik tasvir) fayli ArcGis 10.8 dasturining ArcMap ichki 
dasturiga yuklanadi.  

 Shundan so‘ng ArcMap panellar qatori (Arc Tool Box → Spatial Analyst Tools → 
Surface) dan  panellari ketma ket tanlanib boriladi va “Surface” panelining “Slope” buyrug‘i 
berilganda belgilangan Farg‘ona vodiysining rastr fayli relyef qiyaligi bo‘yicha ArcMap dasturida 
avtomatik tasniflanadi. Hosil bo‘lgan tasnifni tadqiqotning maqsadi va kerakli qiyalik darajalari 
bo‘yicha qayta tasniflash talab etiladi. Bunda avtomatik hosil bo‘lgan tasnif kartasi belgilanib, uni 
mexanik tasniflash buyrug‘i asosida qayta tasnif qilish bosqichi quyidagicha bajariladi.     

 Arc Tool Box → Layer Proparties → Symbology → Classified → Classification 
panellari ketma ket tanlanib briladi va tasniflash (Classifiation) panelining “Manual” metodi 
buyrug‘i asosida kerakli relyefning qiyalik darajalari kiritiladi va har bir qiyalik darajasi uchun 
alohida ranglar tanlanib, taxrirlanadi hamda bajarish “OK” tugmasi bosilib kerakli xarita hosil 
qilinadi.    

 Keyingi bosqichda hosil qilingan xaritani belgilab olamiz va ArcToolBox → Spatial 
Analyst Tools → Reclass → Reclassify buyruqlari asosida qiyalik xarita qayta tasniflanadi.  

 Qayta tasflangan xarita xosil bo‘lgach  u yana belgilab olinadi va dasturning ArcToolBox 
→ Conversion Tools → From Raster → Raster to Polygon buyruqlari asosida har bir qiyalik 
darajasi bo‘yicha maydon ko‘rsatkichlari vektor formatda avtomatik hosil qilinadi.  

 Ushbu hosil qilgan relyefning qiyalik bo‘yicha tasnifini shakllantirgan vektorli faylga 
Geoprocessing → Dissolve buyruqlari asosida qayta ishlov berilganda hududning qiyalik bo‘yicha 
umumiy tasnifi shakllanadi va shundan so‘nggina hosil qilingan fayl attributlariga maydon 
ko‘rsatkichlarini aks ettirish uchun alohida ustun hosil qilishga dastur tomonidan imkon hosil 
qilinadi. Natijada qiyalik bo‘yicha umumiy tasflangan vektorli fayl attributlariga maydon 
ko‘rsatkichlari uchun Layer → Open attribute table → Add field → Calculate Geometry 
buyruqlari orqali relyefning qiyaligi bo‘yicha qayta umumiy tasniflangan qatorlarga avtomatik 
maydon hosil qilinadi. Bunda faylning geografik koordinatasiga mos ravishda proektsiya to‘g‘ri 
tanlangan bo‘lishi talab etiladi. 

Yuqorida dasturiy amallar bajarilgandan so‘ng va hududning geografik joylashuviga mos 
tarzda proyetsiya tanlangandan so‘ng hosil bo‘lgan xaritaning attributlari qatoridan maydon 
ko‘rsatkichlari olinib taxrirlanadi va tegishlicha jadval va diagrammalar hosil qilinadi. 

GIS dasturiy ta‘minoti asosida tanlangan har qanday hududni qiyalik darajalari bo‘yicha 
xaritalar ishlab chiqilib, xaritaning tashqi va ichki ramka (hoshiya)lari, masshtab va legendalari 
ishlab chiqiladi. Bunda asosiy nazarda tutiladigan omil xarita tushiriladigan qog‘oz o‘lchamlari 
hisoblanadi. Odatda xarita nashr qilinadigan qog‘oz o‘lchamlaridan kelib chiqib xaritaning 
masshtabi, koordinatalar tizimi, legenda qismlari va ularning tasviriy o‘lchamlari belgilab olinadi (1 
va 2-rasmlar, 2-jadval). 

Quyida ArcGIS va QGIS dasturlarida relyefning qiyalik darajasi bo‘yicha kartalashtirilganda 
ularda keskin farq hosil bo‘lmaydi ammo ba‘zi o‘ziga xos farqlar aks etadi. Farg‘ona vodiysining 
relyefini qiyalik darajasi ArcGIS va QGIS dasturlarida EPSG: 32642 - WGS 84 / UTM zone 42N 
proyektsiyasi asosida kartalashtirildi va quyidagicha tasvir ya‘ni xarita ishlab chiqildi. Bu xaritalar 
Farg‘ona vodiysining tabiiy chegarasi emas Far‘ona, Andijon va Namanan viloyatlarining siyosiy-
ma‘muriy chegaralari asosida amalga oshirildi. Ammo vodiyning tabiiy chegarasini havzalar 
chegarasi asosida belgilab olib uni xaritalash ilmiy – amaliy jihatdan yanada qimmatliroq bo‘lardi. 
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1-rasm. Farg‘ona vodiysi relyefini qiyalik darajasi tasnifi (ArcGIS ) 

 
2-rasm. Farg‘ona vodiysi relyefini qiyalik darajasi tasnifi (QGIS) 

 
Hudud relyefini qiyalik darajasi ArcGis 10.8 dasturi vositasida tasniflanganda aynan 

Farg‘ona vodiysining siyosiy ma’muriy chegarasi bo‘yicha umumiy maydonini taqriban 91 % i 10° 
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gacha qiyalikka ega va bu Farg‘ona vodiysi relyefi asosan tog‘ oralig‘i tekisliklaridan iborat ekanligi 
ko‘rsatadi (2-jadval).  

2-jadval 
Relyefning qiyalik darajasi Qiyalik bo‘yicha maydoni (km2da) Qiyalik bo‘yicha maydoni (foizda) 

0 153,1 0,84 
0,01-1 10112,51 55,50 
1,1 -3 3837,3 21,06 
3,1 -5 1311,82 7,20 
5,1-7 665,15 3,65 

7,1 -10 549,89 3,02 
11-12 238,05 1,31 
13-15 278,88 1,53 
16-18 236,97 1,30 
19-20 140,81 0,77 
21 -35 671,73 3,69 
36-57 24,76 0,14 
Jami: 18220,97 100 

Jadval muallif tomonidan ArcGis 10.8 dasturi vositasida muallif tomonidan ishlab 
chiqildi 

Jadvaldan ko‘rinib turibdiki vodiy hududining 55,5 foiz qismi 1°gacha bo‘lgan relyef 
qiyaligiga ega. Aynan shu qismlarida vodiyning asosiy sho‘rxok va zax hududlari bilan birga cho‘lga 
xos tabiiy landshaftlardan iborat o‘ziga xos geotizimlar yuzaga kelgan. Farg‘ona vodiysi relyefi 
qiyaligida o‘ziga xoslik shundan iboratki, vodiy relyefi 5° qiyalikdan keyin keskin ko‘tarila boshlaydi.  

XULOSA 
Farg‘ona vodiysi relyefining GIS dasturlari asosida o‘rganish va morfometrik tahlil qilish juda 

muhim ilmiy va amaliy ahamiyatga ega. Ayniqsa, turli xo‘jalik sohalarini rivojlantirishda samarali 
natijalarga erishishuchun, turli tabiiy jarayonlarni o‘rganish va tadqiq etishda, iqlim, tuproq, o‘simlik 
hamda hayvonot olamining o‘zgarishlarini tadqiq etish qimmatli natijalarni qo‘lga kiritishga imkon 
beradi.  

GIS dasturlari asosida hududlarning relyefini o‘rganish uchun avvalo GIS dasturlarida 
relyefning qiyalik darajasini kartalashtirish bo‘yicha metodologik asos talab etiladi. Shu sababdan 
relyefning har qanday morfometriyasi kartalashtirishda har bir GIS dasturiy ta’minotlari bo‘yicha 
kartalashtirish metodologiyasini o‘rganish va uni keng ommaga joriy etish kartografik 
tadqiqotlarning takomillashuviga olib keladi. Bu esa tabiatdan foydalanish va tabiiy resurslarni 
muhofaza qilish uchun o‘z samarasini beradi. 

 
ADABIYOTLAR RO‘YXATI 

1. Boltayev T.X., Raxmonov Q., Akbarov M.S. “Geoaxborot tizimining ilmiy asoslari” Oʻquv qoʻllanma. Toshkent 
– 2015 

2. Mirzaliyev T., Safarov E.Yu., Egamberdiyev A., Qoraboyev J.S. “Kartashunoslik” Cho‘ipon nomidagi 
nashriyot-matbaa ijodiy uyi Toshkent – 2012-193 b 

3. Safarov E., Prenov Sh., Mo‘Minov A. “Topografiya va kartografiya, GAT texnologiyalari”. “Sano-standart” 
nashriyoti Toshkent-2018 

4. Holiqov R. “Farg‘ona vodiysi” (Tabiiy geografiya): Monografiya. T.: Navro‘z, 2020 
5. Holiqov R., Abduvaliev X. Farg‘ona vodiysi adir-tekislik landshaftlari o‘rtasidagi munosabatlarni yuzaga 

keltiruvchi qonuniyatlar // O‘zGJ axboroti. 44-jild. -T., 2014 
6. Holiqov R., Abduraxmonov D. Landshaftlarning morfologik birliklaridagi vertikal va gorizontal aloqalar. // 

O‘zGJ axboroti. 55 -jild. -T., 2019 
7. Holiqov R., Abduraxmonov D. Paragenetik landshaftlarning morfologik tabaqalanishiga ta’sir etuvchi omillar // 

O‘zGJ axboroti. 52-jild. -T., 2018 
Internet manbalari 

1. https://www.qgis.org/ru/site/ 
2. https://nextgis.ru/ 
3. https://www.argis.com 
4. https://pro-tourism.com/gory-gornolyzhnye-kurorty/harakteristika-gornyh-sklonov/#google_vignette  
5.  https://meganorm.ru/Data2/1/4293730/4293730809.htm 


